RubyGems Navigation menu

tabularize 0.2.5

Formatting tabular data with paddings and alignments

Gemfile
          gem 'tabularize', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install tabularize -v 0.2.5
  
  
  
  
  
  
  

Authors:

  • Junegunn Choi

Owners:

Total downloads 15,657

For this version 754

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.9 - September 6, 2012 (13 KB)
  2. 0.2.8 - August 1, 2012 (13 KB)
  3. 0.2.7 - August 1, 2012 (13 KB)
  4. 0.2.5 - July 25, 2012 (12 KB)
  5. 0.2.4 - July 23, 2012 (12 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies: