RubyGems Navigation menu

tame_the_beast 0.1.0

Systematic dependency injection: keep your singletons manageable

Gemfile
          gem 'tame_the_beast', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install tame_the_beast
  
  
  
  
  
  
  

Total downloads 913

For this version 913

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - April 23, 2012 (10 KB)