RubyGems Navigation menu

test-unit-capybara 1.0.4

test-unit-capybara is a Capybara adapter for test-unit 2. You can get "Capybara":https://rubygems.org/gems/capybara integrated Test::Unit::TestCase. It also provides useful assertions for Capybara.

Versions:

  1. 1.0.4 - May 15, 2013 (19 KB)
  2. 1.0.3 - November 30, 2012 (19 KB)
  3. 1.0.2 - March 12, 2012 (19 KB)
  4. 1.0.1 - January 16, 2012 (18.5 KB)
  5. 1.0.0 - April 30, 2011 (14 KB)

Authors:

  • Kouhei Sutou

Owners:

Ee6ffca720cc428d70247dcd7377dd48Dbc53b57fdebd32889492cec2449011c

Total downloads 14,489

For this version 2,044

Required Ruby Version: None

Licenses:

LGPLv2 or later

Gemfile:
gem 'test-unit-capybara', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install test-unit-capybara = Copy to clipboard Copied!

Links: