RubyGems Navigation menu

thread_safe 0.3.1-java

Thread-safe collections and utilities for Ruby

Versions:

  1. 0.3.4 - May 27, 2014 java (220 KB)
  2. 0.3.4 - May 27, 2014 (115 KB)
  3. 0.3.3 - April 7, 2014 java (219 KB)
  4. 0.3.3 - April 7, 2014 (115 KB)
  5. 0.3.2 - April 5, 2014 (115 KB)
Show all versions (22 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Charles Oliver Nutter, thedarkone

Owners:

F1d37642fdaa1662ff46e4c65731e9abC203190318ed9534390c93d1744a6cf1

Total downloads 11,891,127

For this version 20,645

Show all versions (22 total)

Required Ruby Version: >= 0

Licenses:

Apache-2.0

Gemfile:
gem 'thread_safe', '~> 0.3.1' = Copy to clipboard Copied!

install:
gem install thread_safe -v 0.3.1 = Copy to clipboard Copied!

Links: