RubyGems Navigation menu

threadlimiter 0.2.1

Fork threads like Thread.fork, but limit the number of concurrently running threads.

Gemfile
          gem 'threadlimiter', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install threadlimiter
  
  
  
  
  
  
  

Authors:

  • Erik Veenstra

Owners:

Total downloads 5,828

For this version 1,119

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - March 17, 2012 (6.5 KB)
  2. 0.2.0 - February 11, 2012 (6.5 KB)
  3. 0.1.2 - October 5, 2008 (6 KB)
  4. 0.1.1 - July 26, 2008 (6 KB)
  5. 0.1.0 - July 11, 2008 (6 KB)