RubyGems Navigation menu

timeframe 0.2.1

A Ruby class for describing and interacting with timeframes.

Gemfile
          gem 'timeframe', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install timeframe
  
  
  
  
  
  
  

Total downloads 17,877

For this version 1,405

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - April 24, 2012 (13 KB)
  2. 0.2.0 - April 24, 2012 (13 KB)
  3. 0.1.1 - March 7, 2012 (12.5 KB)
  4. 0.1.0 - January 6, 2012 (11 KB)
  5. 0.0.11 - July 5, 2011 (10.5 KB)
Show all versions (15 total)