RubyGems Navigation menu

to_pass 0.8.0

Passwords should be easy to remember and hard to guess. One technique is to have a sentence which can be easily remembered transformed to a password. Pluggable algorithms and converters allow customization of the transformation process.

Gemfile
          gem 'to_pass', '~> 0.8.0'
  
  
  
  
  
  
  

install
          gem install to_pass -v 0.8.0
  
  
  
  
  
  
  

Authors:

  • Matthias Viehweger

Owners:

Total downloads 13,688

For this version 1,114

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - March 3, 2011 (40.5 KB)
  2. 1.0.0 - February 14, 2011 (40.5 KB)
  3. 0.9.0 - January 31, 2011 (27.5 KB)
  4. 0.8.0 - December 14, 2010 (24.5 KB)
  5. 0.7.0 - October 12, 2010 (24 KB)
Show all versions (12 total)

Development Dependencies: