RubyGems.org

trafaret

1.5.9

The thing to convert entities from one to other. Idea from Python Trafaret lib in Ruby way.

installgem install trafaret
Authors

Mikhail Krivushin

2,089 total downloads 133 for this version
Owners

3f21d7d1ebbc89f5e40112d1643e3d49

Licenses

MIT

Gemfile
gem 'trafaret', '~> 1.5.9'
Versions
  1. 1.5.9 August 6, 2014 (12.5 KB)
  2. 1.5.7 April 21, 2014 (12 KB)
  3. 1.5.6 April 20, 2014 (11.5 KB)
  4. 1.5.5 April 19, 2014 (10.5 KB)
  5. 1.5.4 April 16, 2014 (10 KB)
Show all versions (10 total)
Runtime Dependencies
  1. activesupport >= 0
Ruby Dependency
  1. >= 0
Development Dependencies
  1. bundler ~> 1.5
  2. rake >= 0