RubyGems Navigation menu

trans-api 0.0.5

Transmission (bittorrent client) RPC API for Ruby on Rails (gem)

Gemfile
          gem 'trans-api', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install trans-api
  
  
  
  
  
  
  

Total downloads 1,543

For this version 122

Show all versions (5 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.5 - September 24, 2014 (202 KB)
  2. 0.0.4 - March 26, 2014 (199 KB)
  3. 0.0.2 - June 7, 2013 (221 KB)
  4. 0.0.1 - March 1, 2013 (221 KB)
Show all versions (5 total)