RubyGems Navigation menu

transpec 2.3.8

Transpec converts your specs to the latest RSpec syntax with static and dynamic code analysis.

Versions:

  1. 2.3.8 - November 11, 2014 (119 KB)
  2. 2.3.7 - August 28, 2014 (119 KB)
  3. 2.3.6 - July 18, 2014 (119 KB)
  4. 2.3.5 - July 18, 2014 (119 KB)
  5. 2.3.4 - July 16, 2014 (119 KB)
Show all versions (69 total)

Authors:

  • Yuji Nakayama

Owners:

520b23dc9027ee642ea39a4c273fed7b

Total downloads 39,524

For this version 1,572

Show all versions (69 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'transpec', '~> 2.3.8' = Copy to clipboard Copied!

install:
gem install transpec = Copy to clipboard Copied!

Links: