RubyGems Navigation menu

travis-lint 2.0.0

DEPRECATED: Use `travis lint` (from travis gem) instead

Gemfile
          gem 'travis-lint', '~> 2.0.0'
  
  
  
  
  
  
  

install
          gem install travis-lint
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 161,668

For this version 27,023

Show all versions (10 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.0 - July 16, 2014 (4.5 KB)
  2. 1.8.0 - March 13, 2014 (12 KB)
  3. 1.7.0 - April 17, 2013 (10 KB)
  4. 1.6.0 - January 31, 2013 (10 KB)
  5. 1.5.0 - December 4, 2012 (10 KB)
Show all versions (10 total)

Runtime Dependencies: