RubyGems Navigation menu

tre-ruby 0.1.1

Ruby binding for TRE library. Provides interface for approximate regular expression matching.

Gemfile
          gem 'tre-ruby', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install tre-ruby
  
  
  
  
  
  
  

Authors:

  • Junegunn Choi

Owners:

Total downloads 2,155

For this version 1,203

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - April 20, 2011 (13 KB)
  2. 0.1.0 - April 12, 2011 (12 KB)