RubyGems Navigation menu

trinidad_init_services 1.2.0

Trinidad init service scripts on Apache Commons Daemon and JRuby-Jsvc, compatible with Unix and Windows services

Gemfile
          gem 'trinidad_init_services', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install trinidad_init_services -v 1.2.0
  
  
  
  
  
  
  

Total downloads 20,243

For this version 734

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - July 26, 2014 (350 KB)
  2. 1.3.0 - July 3, 2014 (350 KB)
  3. 1.2.3 - September 10, 2013 (340 KB)
  4. 1.2.2 - October 23, 2012 (335 KB)
  5. 1.2.1 - September 6, 2012 (335 KB)
Show all versions (17 total)

Runtime Dependencies:

Development Dependencies: