RubyGems Navigation menu

trogdoro-el4r 1.0.10

El4r enables you to write Emacs programs in Ruby(EmacsRuby) as well as in EmacsLisp. It also enables you to unit-test Emacs programs automatically both in EmacsLisp and in EmacsRuby. == How to install ruby -ropen-uri -e 'URI("http://www.rubyist.net/~rubikitch/archive/el4r-1.0.4.tar.gz").read.display' > el4r-1.0.4.tar.gz tar xzf el4r-1.0.4.tar.gz cd el4r-1.0.4 ruby setup.rb ruby -S el4r-rctool -p ruby -S el4r-rctool -i == How to use See the files below testing/ and doc/.

Gemfile
          gem 'trogdoro-el4r', '~> 1.0.10'
  
  
  
  
  
  
  

install
          gem install trogdoro-el4r
  
  
  
  
  
  
  

Authors:

  • Craig Muth, Caleb Clausen, rubikitch

Owners:

Licenses:

  • GNU GPL v2 or later

Total downloads 25,197

For this version 11,358

Required Ruby Version: None

Links:

Versions:

  1. 1.0.10 - November 25, 2013 (103 KB)
  2. 1.0.9 - August 19, 2013 (102 KB)
  3. 1.0.7 - August 25, 2012 (102 KB)
  4. 1.0.6 - August 17, 2012 (102 KB)
  5. 1.0.5 - August 17, 2012 (102 KB)

Requirements:

none