RubyGems Navigation menu

tumblr_client 0.8.4

A Ruby wrapper for the Tumblr v2 API

Gemfile
          gem 'tumblr_client', '~> 0.8.4'
  
  
  
  
  
  
  

install
          gem install tumblr_client
  
  
  
  
  
  
  

Licenses:

  • Apache

Total downloads 92,046

For this version 10,608

Show all versions (20 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.8.4 - September 2, 2014 (17.5 KB)
  2. 0.8.3 - June 27, 2014 (17.5 KB)
  3. 0.8.2 - August 7, 2013 (17 KB)
  4. 0.8.1 - July 26, 2013 (17 KB)
  5. 0.7.5 - July 16, 2013 (17.5 KB)
Show all versions (20 total)