RubyGems.org

twitter

5.6.0

A Ruby interface to the Twitter API.

installgem install twitter -v 5.6.0
Authors

Erik Michaels-Ober, John Nunemaker, Wynn Netherland, Steve Richert, Steve Agalloco

1,779,860 total downloads 12,338 for this version
Owners

1f74b13f1e5c6c69cb5d7fbaabb1e2cb

Licenses

MIT

Gemfile
gem 'twitter', '~> 5.6.0'
Versions
  1. 5.12.0 October 30, 2014 (72.5 KB)
  2. 5.11.0 June 20, 2014 (494 KB)
  3. 5.10.0 June 10, 2014 (494 KB)
  4. 5.9.0 May 14, 2014 (493 KB)
  5. 5.8.0 March 10, 2014 (490 KB)
Show all versions (181 total)
Development Dependencies
  1. bundler ~> 1.0