RubyGems Navigation menu

two-legged-oauth 0.0.2

Extends the normal oauth gem to support Google's custom two legged OAuth (2LO) mechanism, needed for interacting with the Google Apps APIs through the Google Apps Marketplace.

Versions:

  1. 0.0.2 - September 3, 2011 (7 KB)
  2. 0.0.1 - September 2, 2011 (7 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Nikos Dimitrakopoulos

Owners:

59bbe3780ec28c45b4945f00435efeb3

Total downloads 2,595

For this version 1,617

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'two-legged-oauth', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install two-legged-oauth = Copy to clipboard Copied!

Links: