RubyGems Navigation menu

type-enforcer 0.0.2

A way to ensure things are the types you want them to be

Versions:

  1. 0.0.3 - July 6, 2013 (4.5 KB)
  2. 0.0.2 - July 6, 2013 (4.5 KB)
  3. 0.0.1 - July 6, 2013 (4.5 KB)

Authors:

  • Kyle Lacy

Owners:

3dcb7314f7c7a57b8cf24660d4ad42b1

Total downloads 1,579

For this version 510

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'type-enforcer', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install type-enforcer -v 0.0.2 = Copy to clipboard Copied!

Links: