RubyGems Navigation menu

typescript-rails 0.4.1

Adds Typescript to the Rails Asset pipeline

Gemfile
          gem 'typescript-rails', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install typescript-rails
  
  
  
  
  
  
  

Authors:

  • FUJI, Goro, Klaus Zanders

Owners:

Total downloads 5,570

For this version 309

Show all versions (11 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 0.4.1 - August 11, 2014 (10 KB)
  2. 0.4.0 - August 11, 2014 (10 KB)
  3. 0.3.0 - August 9, 2014 (9.5 KB)
  4. 0.2.0 - July 29, 2014 (9.5 KB)
  5. 0.1.2 - April 12, 2013 (8.5 KB)
Show all versions (11 total)