RubyGems Navigation menu

umlify 1.2.0

umlify is a tool that creates class diagrams from your code.

Gemfile
          gem 'umlify', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install umlify -v 1.2.0
  
  
  
  
  
  
  

Authors:

  • Michael Sokol

Owners:

Total downloads 11,909

For this version 978

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.6 - March 14, 2011 (10.5 KB)
  2. 1.2.5 - March 14, 2011 (10.5 KB)
  3. 1.2.4 - March 14, 2011 (10.5 KB)
  4. 1.2.1 - March 10, 2011 (11 KB)
  5. 1.2.0 - March 10, 2011 (11 KB)
Show all versions (11 total)