RubyGems Navigation menu

uncertain 0.1.0

'Uncertain' adds a Numeric class that encapsulates and handles numbers with uncertainty (e.g., 1.0 +/- 0.2).

Versions:

  1. 0.1.0 - January 17, 2007 (7 KB)

Runtime Dependencies:

Authors:

  • Kevin Olbrich

Owners:

5f23b06d22b84ec6c902bf390071a79c

Total downloads 1,419

For this version 1,417

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'uncertain', '~> 0.1.0' = Copy to clipboard Copied!

install:
gem install uncertain = Copy to clipboard Copied!

Links: