RubyGems Navigation menu

unicache 0.0.4

UniCache is a universal purpose cache with Least Recently Used replacement policy by default. Cache can be configured to use another policy. UniCache is intended to be Thread safe. User can register callbacks that are run at various UniCache events.

Versions:

  1. 0.0.4 - November 23, 2014 (68 KB)
  2. 0.0.3 - July 17, 2014 (68 KB)
  3. 0.0.2 - February 10, 2014 (66 KB)
  4. 0.0.1 - December 31, 2013 (66 KB)

Runtime Dependencies:

Authors:

  • Tero Isannainen

Owners:

63c5dbb171e4fb5c459cc97cd1a9f644

Total downloads 1,101

For this version 119

Required Ruby Version: >= 1.9.3

Licenses:

Ruby

Gemfile:
gem 'unicache', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install unicache = Copy to clipboard Copied!

Links: