RubyGems Navigation menu

unix_epoch 0.2.0

Adds from_unix_ts and to_unix_ts methods to the DateTime class

Gemfile
          gem 'unix_epoch', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install unix_epoch -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Chetan Sarva

Owners:

Total downloads 2,956

For this version 954

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - March 28, 2011 (7 KB)
  2. 0.2.0 - March 28, 2011 (7 KB)
  3. 0.1.0 - March 26, 2011 (6.5 KB)