RubyGems Navigation menu

urban_api 0.2.0

Quick Ruby library for scraping Urban Dictionary

Gemfile
          gem 'urban_api', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install urban_api
  
  
  
  
  
  
  

Total downloads 2,011

For this version 1,031

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - February 20, 2011 (7.5 KB)
  2. 0.1.0 - February 15, 2011 (7.5 KB)