RubyGems Navigation menu

urlsplease-imposter 0.2.0

Temporary fork of Robert Hall's imposter gem with Ruby 1.9 and Rails 3 support. Provides generators and rake tasks via YAML based imposters for schema level data faking

Gemfile
          gem 'urlsplease-imposter', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install urlsplease-imposter
  
  
  
  
  
  
  

Authors:

  • Robert Hall, Michael Harrison

Owners:

Total downloads 1,274

For this version 1,274

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - August 6, 2010 (1.36 MB)