RubyGems Navigation menu

use_js_please 0.2.1

This gem creates a noscript partial and css styling to cover the whole page, to strongly encourage users visiting your rails app to use js

Versions:

  1. 0.2.1 - April 1, 2013 (4 KB)
  2. 0.2.0 - April 1, 2013 (4 KB)
Show all versions (23 total)

Authors:

  • Nick Shook

Owners:

79bb59075981dfc135f3a76e7d01739b

Total downloads 2,116

For this version 627

Show all versions (23 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'use_js_please', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install use_js_please = Copy to clipboard Copied!

Links: