RubyGems Navigation menu

user_agent_parser 2.2.0

A simple, comprehensive Ruby gem for parsing user agent strings with the help of BrowserScope's UA database

Gemfile
          gem 'user_agent_parser', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install user_agent_parser
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 74,010

For this version 827

Show all versions (14 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 2.2.0 - November 8, 2014 (19.5 KB)
  2. 2.1.5 - May 8, 2014 (19 KB)
  3. 2.1.4 - March 13, 2014 (18 KB)
  4. 2.1.3 - March 13, 2014 (18 KB)
  5. 2.1.2 - January 30, 2014 (17.5 KB)
Show all versions (14 total)