RubyGems Navigation menu

uspec 0.0.2

Uspec is a shiny little spec framework for your apps! Unlike other testing frameworks there's no need for matchers, there can only be one assertion per test, and you never have to worry that your tests lack assertions.

Gemfile
          gem 'uspec', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install uspec -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Anthony Cook

Owners:

Total downloads 2,121

For this version 598

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 8, 2013 (8 KB)
  2. 0.0.2 - March 7, 2013 (8 KB)
  3. 0.0.1 - February 8, 2013 (7.5 KB)