RubyGems Navigation menu

utf8_enforcer_workaround 1.1.0

Make utf8_enforcer to be applied only for non-standards-complying browsers.

Gemfile
          gem 'utf8_enforcer_workaround', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install utf8_enforcer_workaround
  
  
  
  
  
  
  

Authors:

  • Jarl Friis

Owners:

Total downloads 9,971

For this version 3,315

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - August 20, 2013 (11.5 KB)
  2. 1.0.1 - August 22, 2012 (11.5 KB)
  3. 1.0.0 - August 2, 2012 (11.5 KB)
  4. 0.0.2 - August 2, 2012 (11.5 KB)