RubyGems Navigation menu

utf8_utils 0.0.1

Utilities for cleaning up UTF8 strings. Compatible with Ruby 1.8.6 - 1.9.x

Versions:

  1. 2.0.1 - April 8, 2010 (7.5 KB)
  2. 2.0.0 - April 8, 2010 (6.5 KB)
  3. 1.0.0 - April 7, 2010 (8.5 KB)
  4. 0.0.1 - March 25, 2010 (7.5 KB)

Authors:

  • Norman Clarke

Owners:

B6621ca717b64e2e1717b2af82e3762b

Total downloads 155,407

For this version 1,215

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'utf8_utils', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install utf8_utils -v 0.0.1 = Copy to clipboard Copied!

Links: