RubyGems Navigation menu

vagrant-berkshelf 2.0.0.rc3

A Vagrant plugin to add Berkshelf integration to the Chef provisioners

Versions:

  1. 4.0.1 - December 2, 2014 (15 KB)
  2. 4.0.0 - November 13, 2014 (14.5 KB)
  3. 3.0.1 - July 30, 2014 (16.5 KB)
  4. 3.0.0 - July 30, 2014 (16.5 KB)
  5. 3.0.0.rc2 - July 25, 2014 (16.5 KB)
Show all versions (22 total)

Runtime Dependencies:

Authors:

  • Jamie Winsor, Michael Ivey

Owners:

A667482dce34922ec51f6b044d253d473d82f244760ff3e9e4151e5f5c0c0026

Total downloads 119,188

For this version 1,012

Show all versions (22 total)

Required Ruby Version: >= 1.9.1

Licenses:

Apache 2.0

Gemfile:
gem 'vagrant-berkshelf', '~> 2.0.0.rc3' = Copy to clipboard Copied!

install:
gem install vagrant-berkshelf -v 2.0.0.rc3 --pre = Copy to clipboard Copied!

Links: