RubyGems Navigation menu

vagrant-host-ruby-provisioner 0.2.0

Vagrant Ruby provisioner for executing Ruby code on the host.

Gemfile
          gem 'vagrant-host-ruby-provisioner', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install vagrant-host-ruby-provisioner
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,467

For this version 398

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - January 13, 2014 (130 KB)
  2. 0.1.1 - January 13, 2014 (64.5 KB)
  3. 0.1.0 - January 13, 2014 (32 KB)
  4. 0.0.2 - January 12, 2014 (29 KB)
Show all versions (5 total)

Development Dependencies: