RubyGems Navigation menu

vagrant-librarian-puppet-plugin 0.2.0

A Vagrant plugin to install Puppet modules using Librarian-Puppet.

Versions:

  1. 0.2.0 - September 24, 2013 (7 KB)
  2. 0.1.3 - September 24, 2013 (6.5 KB)
  3. 0.1.2 - August 10, 2013 (7.5 KB)
  4. 0.1.1 - July 16, 2013 (7.5 KB)
Show all versions (5 total)

Authors:

  • Michael Hahn

Owners:

C5ad18ce85515dda8865df7005134cf9

Total downloads 2,380

For this version 823

Show all versions (5 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'vagrant-librarian-puppet-plugin', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install vagrant-librarian-puppet-plugin = Copy to clipboard Copied!

Links: