RubyGems Navigation menu

vagrant-omnibus 1.4.1

A Vagrant plugin that ensures the desired version of Chef is installed via the platform-specific Omnibus packages.

Versions:

  1. 1.4.1 - April 26, 2014 (20.5 KB)
  2. 1.4.0 - April 25, 2014 (20.5 KB)
  3. 1.3.1 - March 12, 2014 (19.5 KB)
  4. 1.3.0 - February 24, 2014 (18 KB)
  5. 1.2.1 - December 18, 2013 (17 KB)
Show all versions (12 total)

Authors:

  • Seth Chisamore

Owners:

04e185775092cda379bbd0724eccab2b

Total downloads 106,195

For this version 54,806

Show all versions (12 total)

Required Ruby Version: >= 0

Licenses:

Apache 2.0

Gemfile:
gem 'vagrant-omnibus', '~> 1.4.1' = Copy to clipboard Copied!

install:
gem install vagrant-omnibus = Copy to clipboard Copied!

Links: