RubyGems Navigation menu

vagrant-rspec-ci 0.0.1

vagrant-rspec-ci is a Vagrant plugin for running tests against your VMs, derived from vagrant-test

Versions:

  1. 1.0.1 - July 28, 2013 (8.5 KB)
  2. 1.0.0 - July 28, 2013 (8.5 KB)
  3. 0.0.3 - April 10, 2013 (7 KB)
  4. 0.0.2 - April 10, 2013 (7 KB)
  5. 0.0.1 - April 10, 2013 (7 KB)

Runtime Dependencies:

Authors:

  • Clinton Wolfe

Owners:

70ce2026a0c1844965a59301261bccba

Total downloads 2,839

For this version 576

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vagrant-rspec-ci', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install vagrant-rspec-ci -v 0.0.1 = Copy to clipboard Copied!

Links: