RubyGems Navigation menu

vagrant-triggers 0.4.4

This plugin allow the definition of arbitrary scripts that will run on the host before and/or after Vagrant commands.

Versions:

  1. 0.4.4 - December 12, 2014 (14.5 KB)
  2. 0.4.3 - November 26, 2014 (14.5 KB)
  3. 0.4.2 - September 12, 2014 (14.5 KB)
  4. 0.4.1 - June 20, 2014 (14 KB)
  5. 0.4.0 - May 20, 2014 (14 KB)
Show all versions (10 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Emiliano Ticci

Owners:

Cf8bcb88e6a2b84c6f97d8156882e674

Total downloads 14,840

For this version 832

Show all versions (10 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'vagrant-triggers', '~> 0.4.4' = Copy to clipboard Copied!

install:
gem install vagrant-triggers = Copy to clipboard Copied!

Links: