RubyGems Navigation menu

validate_nz_bank_acc 0.0.3

Validates a NZ bank account against checksum rules

Gemfile
          gem 'validate_nz_bank_acc', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install validate_nz_bank_acc
  
  
  
  
  
  
  

Authors:

  • Eaden McKee

Owners:

Total downloads 2,024

For this version 1,182

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - April 2, 2012 (7 KB)
  2. 0.0.2 - April 1, 2012 (7 KB)

Development Dependencies: