RubyGems Navigation menu

validates_lengths_from_database 0.1.3

Introspects your database string field maximum lengths and automatically defines length validations.

Versions:

  1. 0.2.0 - April 1, 2012 (8 KB)
  2. 0.1.3 - April 15, 2011 (11.5 KB)
  3. 0.1.2 - January 1, 2011 (11 KB)
  4. 0.1.1 - January 1, 2011 (11 KB)
  5. 0.1.0 - January 1, 2011 (11 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ben Hughes

Owners:

92772ff5353c89d9bd10f8e334161e16

Total downloads 53,037

For this version 4,151

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'validates_lengths_from_database', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install validates_lengths_from_database -v 0.1.3 = Copy to clipboard Copied!

Links: