RubyGems Navigation menu

valium 0.5.0

Suffering from ActiveRecord instantiation anxiety? Try Valium. It saves your CPU and memory for more important things, retrieving just the values you're interested in seeing.

Gemfile
          gem 'valium', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install valium
  
  
  
  
  
  
  

Authors:

  • Ernie Miller

Owners:

Total downloads 111,306

For this version 94,102

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - January 11, 2012 (9.5 KB)
  2. 0.4.0 - September 8, 2011 (9.5 KB)
  3. 0.3.0 - September 7, 2011 (9.5 KB)
  4. 0.2.1 - August 25, 2011 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: