RubyGems Navigation menu

valvat 0.3.5

Validates european vat numbers. Standalone or as a ActiveModel validator. * Simple syntax verification * Lookup via the VIES web service * Works standalone without any gem dependencies * (Optional) ActiveModel/Rails3 integration * I18n locales for country specific error messages

Gemfile
          gem 'valvat', '~> 0.3.5'
  
  
  
  
  
  
  

install
          gem install valvat -v 0.3.5
  
  
  
  
  
  
  

Authors:

  • Sebastian Munz

Owners:

Total downloads 70,819

For this version 1,021

Show all versions (33 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.7 - November 3, 2014 (26 KB)
  2. 0.6.6 - October 2, 2014 (26 KB)
  3. 0.6.5 - June 19, 2014 (25.5 KB)
  4. 0.6.4 - April 9, 2014 (25 KB)
  5. 0.6.3 - April 5, 2014 (24.5 KB)
Show all versions (33 total)

Runtime Dependencies: