RubyGems.org

valvat

0.4.0

Validates european vat numbers. Standalone or as a ActiveModel validator. * Simple syntax verification * Lookup via the VIES web service * Works standalone without any gem dependencies * (Optional) ActiveModel/Rails3 integration * I18n locales for country specific error messages

installgem install valvat -v 0.4.0
Authors

Sebastian Munz

65,685 total downloads 1,062 for this version
Owners

Dce5c62b4468ae9bacf43ec2e7809a4e

Gemfile
gem 'valvat', '~> 0.4.0'
Versions
  1. 0.6.5 June 19, 2014 (25.5 KB)
  2. 0.6.4 April 9, 2014 (25 KB)
  3. 0.6.3 April 5, 2014 (24.5 KB)
  4. 0.6.2 November 10, 2013 (24 KB)
  5. 0.6.1 September 2, 2013 (24.5 KB)
Show all versions (31 total)
Runtime Dependencies
  1. savon >= 0.8.2