RubyGems Navigation menu

vector2d 2.1.0

Vector2d allows for easy handling of two-dimensionals coordinates and vectors

Gemfile
          gem 'vector2d', '~> 2.1.0'
  
  
  
  
  
  
  

install
          gem install vector2d
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,947

For this version 320

Show all versions (9 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 2.1.0 - September 7, 2014 (11.5 KB)
  2. 2.0.2 - June 20, 2014 (11.5 KB)
  3. 2.0.1 - June 16, 2014 (11 KB)
  4. 2.0.0 - May 30, 2014 (11 KB)
  5. 1.1.2 - May 29, 2014 (9.5 KB)
Show all versions (9 total)

Development Dependencies: