RubyGems Navigation menu

verbs 2.1.4

Conjugates most common english verbs for all persons, tenses, standard aspects, and modern moods (with active diathesis). Standard and exceptional spelling rules are obeyed.

Gemfile
          gem 'verbs', '~> 2.1.4'
  
  
  
  
  
  
  

install
          gem install verbs
  
  
  
  
  
  
  

Total downloads 39,386

For this version 10,164

Show all versions (21 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.4 - January 15, 2014 (13.5 KB)
  2. 2.1.3 - January 7, 2013 (13 KB)
  3. 2.1.2 - October 18, 2012 (12.5 KB)
  4. 2.1.1 - October 18, 2012 (12.5 KB)
  5. 2.1.0 - August 9, 2011 (12.5 KB)
Show all versions (21 total)

Development Dependencies: