RubyGems Navigation menu

versacommerce_api 1.0.9

The VersaCommerce API gem allows Ruby developers to programmatically access the admin section of VersaCommerce shops. The API is implemented as JSON or XML over HTTP using all four verbs (GET/POST/PUT/DELETE). Each resource, like Order, Product, or Collection, has its own URL and is manipulated in isolation.

Versions:

  1. 1.0.9 - September 24, 2014 (16.5 KB)
  2. 1.0.8 - July 25, 2014 (16.5 KB)
  3. 1.0.7 - June 23, 2014 (16.5 KB)
  4. 1.0.6 - May 15, 2014 (15.5 KB)
  5. 1.0.4 - October 17, 2013 (15.5 KB)
Show all versions (9 total)

Authors:

  • VersaCommerce

Owners:

46e00f97819a2764a42266f75ce1400d

Total downloads 3,169

For this version 138

Show all versions (9 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'versacommerce_api', '~> 1.0.9' = Copy to clipboard Copied!

install:
gem install versacommerce_api = Copy to clipboard Copied!

Links: