RubyGems Navigation menu

versionable_api 0.0.3

Simple Gem that provides a framework for sane versionable APIs

Gemfile
          gem 'versionable_api', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install versionable_api
  
  
  
  
  
  
  

Authors:

  • Chris TenHarmsel

Owners:

Licenses:

  • MIT

Total downloads 1,692

For this version 713

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - November 5, 2013 (8.5 KB)
  2. 0.0.2 - August 29, 2013 (8.5 KB)
  3. 0.0.1 - August 28, 2013 (8.5 KB)

Development Dependencies: