RubyGems Navigation menu

vin_exploder 0.5.2

A caching client for vin decoding web services. The caching allows the consumer to avoid the cost of secondary lookups.

Gemfile
          gem 'vin_exploder', '~> 0.5.2'
  
  
  
  
  
  
  

install
          gem install vin_exploder
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 13,045

For this version 538

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - July 19, 2013 (11.5 KB)
  2. 0.5.0 - July 18, 2013 (12 KB)
  3. 0.4.8 - December 31, 2012 (10.5 KB)
  4. 0.4.7 - February 28, 2012 (10.5 KB)
  5. 0.4.6 - August 8, 2011 (10.5 KB)
Show all versions (15 total)