RubyGems Navigation menu

vlad-hg 2.2.3

Mercurial support for Vlad. Using it is as simple as passing <tt>:scm => :mercurial</tt> to Vlad when loading it up.

Gemfile
          gem 'vlad-hg', '~> 2.2.3'
  
  
  
  
  
  
  

install
          gem install vlad-hg -v 2.2.3
  
  
  
  
  
  
  

Total downloads 15,213

For this version 1,767

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.2.4 - August 19, 2012 (8 KB)
  2. 2.2.3 - September 30, 2011 (8 KB)
  3. 2.2.2 - July 18, 2011 (7.5 KB)
  4. 2.2.1 - July 18, 2011 (7.5 KB)
  5. 2.1.3 - November 22, 2010 (7.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies: