RubyGems Navigation menu

vlad 1.3.0

Vlad the Deployer is pragmatic application deployment automation, without mercy. Much like Capistrano, but with 1/10th the complexity. Vlad integrates seamlessly with Rake, and uses familiar and standard tools like ssh and rsync. Impale your application on the heartless spike of the Deployer.

Gemfile
          gem 'vlad', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install vlad -v 1.3.0
  
  
  
  
  
  
  

Total downloads 84,950

For this version 1,254

Show all versions (25 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.6.3 - January 8, 2014 (28.5 KB)
  2. 2.6.2 - August 19, 2013 (27 KB)
  3. 2.6.1 - July 23, 2013 (27 KB)
  4. 2.6.0 - July 3, 2013 (27 KB)
  5. 2.5.1 - June 21, 2013 (27 KB)
Show all versions (25 total)

Development Dependencies: