RubyGems Navigation menu

vlcrc 0.1.14

Allows control of a VLC instance through a ruby object. Uses VLC's built-in TCP interface to send commands and recieve information.

Versions:

  1. 0.2.0 - October 18, 2012 (9.5 KB)
  2. 0.1.15 - May 14, 2011 (9 KB)
  3. 0.1.14 - May 14, 2011 (9 KB)

Runtime Dependencies:

Authors:

  • Carl Suster

Owners:

D3ae18a753323e093eaeb245c0bd717dFb7b59786d426620fe28ee49c447284a

Total downloads 2,989

For this version 946

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'vlcrc', '~> 0.1.14' = Copy to clipboard Copied!

install:
gem install vlcrc -v 0.1.14 = Copy to clipboard Copied!

Links: