RubyGems Navigation menu

voteable_mongo_huacnlee 0.9.2

Add up / down voting ability to Mongoid and MongoMapper documents. Optimized for speed by using only ONE request to MongoDB to validate, update, and retrieve updated data.

Gemfile
          gem 'voteable_mongo_huacnlee', '~> 0.9.2'
  
  
  
  
  
  
  

install
          gem install voteable_mongo_huacnlee
  
  
  
  
  
  
  

Total downloads 1,025

For this version 1,025

Required Ruby Version: None

Links:

Versions:

  1. 0.9.2 - September 23, 2011 (15.5 KB)